Problem with download files

This topic contains 14 replies, has 3 voices, and was last updated by  DIYengineer 7 years, 1 month ago.

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #2281

    Bill
    Participant

    So I wanted to download the newer plans (1.01 or 1.02) in order to get the newer driver case parts. First, I downloaded the .dxf files, but found when I opened them in either AI CS4 or CorelDraw X4, I ended up with just the first page. I then downloaded and tried to open the Single Symbol AI file, in AI CS4, but it looked like multiple layers had been merged into a single layer. Is there some magic setting I need to switch in order to open the new plans in either of these apps?

    #3460

    Chris
    Keymaster

    @Bill, those both sound like issues with layer management. For the DXF, I know the file is saved in multiple layers with some switched off (hidden). You should be able to use the layers palette in CS4 to control which sections are visible. I’ll check the AI file and see what the issue could be. Looks like the AI file has the same issue; some layers are hidden and others are visible. You can use the sheet layouts in the instructions to determine which layers should be on or off. Each layer is labeled with it’s part name.

    #3461

    Bill
    Participant

    Got it. Thanks.

    #3462

    DIYengineer
    Participant

    Thank you for addressing this problem. Every manufacturing firm i’m sending the plans to for quotes is having a huge hay day figuring out whats up with the multiple layers! Solidworks hates it, and i guess it freaks autocad out as well. Any chance you could possibly zip up the dxf sheets individually to take the confusion out for the end users? sheet 1,2,3.. etc. The layers are stumping everyone. lol

    #3463

    Chris
    Keymaster

    Thanks for the feedback, guys. We’ll think of some way to address the layering issues in source files.

    #3464

    DIYengineer
    Participant

    This is what i did:

    1.Opened Adobe illustrator CS4.

    2.Went to *FILE* *OPEN* Navigate to .DXF V1.02 file.

    3.DXF/DWG options pop up, Select Scale to fit artboard.

    4.MAKE SURE there is NO check in “merge Layers”.

    5.Click ok.

    6.The computer will now map the .dxf file.

    7.dxf file CUT_sheet_1 will appear, but you wont be able to see the other layers.

    8.Navigate to top bar *WINDOW* then down to *LAYERS*

    9.Now the layers pallet will be active.

    10.By clicking on the eye you can have one or more layers viewable. the little lock locks the layer so you cant edit it. Unclick to edit if you need to. In the bottom right of the pallet there will be a trash can. Drag layers to trash can to delete layers.

    11. I deleted all the layers except Cut_sheet_1, then went *file* *export* type cut_sheet_1 and save as type: .DXF

    12. Leave the DXF/OPTIONS popup that follows alone, unless you know what your doing. Click ok and WALLA!

    13. Repeat for following layers.

    This finally allowed me to save sheets individually with no layers at all.

    All together in a single folder it is roughly 32.5 MB.

    I zipped them up and it only takes 2.03 MB.

    If you want them, email me and i will send you the individual cut_sheet_1-7 .dxf files.

    DIYENGINEER AT GMAIL DOT COM

    #3465

    DIYengineer
    Participant

    Something i did overlook that i have NO clue about! Since i “scaled to fit artboard” how do i make sure they are all the right size?! I don’t see any dimensions so i have no clue how check them?! =( For all i know they could be 2″x3″ lol

    #3466

    DIYengineer
    Participant

    My options for scaling a DXF in illustrator are:

    *original size

    *scale to fit artboard

    *scale by: ___%

    *scale:_____Unit(s)= # ____Points,picas,inches,millimeters,centimeters,pixles

    *scale lineweights

    Please let me know how to check the dimensions afterwards as well!

    Thanks

    #3467

    Chris
    Keymaster

    @DIYengineer, the original size option should work just fine. When we do an update we’ll add some scaling references as well

    #3468

    DIYengineer
    Participant

    Ok, i will have to redo them because i scaled to fit artboard :O!! Feel free to edit the above posts if need be to set people on the right track.

    #3469

    DIYengineer
    Participant

    I have tried to figure this out for the past hour with no success. Loaded DXF file into Adobe Illustrator CS4, using the ORIGINAL SIZE OPTION (Because every other option loses the correct dimensions). The result is a file so tiny that you have to zoom in 6400% to actually see it and once you do see it, it looks like a 2nd grader redid it in paint lol.

    Coreldraw X4 loads it but wont display anything at all.

    Next post is a screen shot of what im looking @ in adobe illustrator when opening the V1.02 DXF file, while using the original size option.

    #3470

    DIYengineer
    Participant

    #3471

    DIYengineer
    Participant

    This is what it looks like when scaled to fit artboard, it works perfect there is just no way to keep the original dimensions, although interesting enough it keeps the correct aspect ratio.

    #3472

    Chris
    Keymaster

    @DIYengineer, those are some very interesting results! It looks like in the first image the stroke weights (ie, line thicknesses) might be set very high. Try viewing in outline mode (ctrl/cmd + Y) to see the actual vectors. One metric to help you check scaling: the larger holes in the Z-cart upper and lower brackets should both be 1/2″ diameter.

    #3473

    DIYengineer
    Participant

    Line weight would totally make sense! I bet that was the problem!

Viewing 15 posts - 1 through 15 (of 15 total)

You must be logged in to reply to this topic.